Wi-Fi Lock Problem

kucukaga

New Member
Joined
Nov 15, 2018
Messages
12
Points
3
In case the wi-fi stays on continuously the device hangs in some cases.
For example; when recording the vehicle in the parking lot, the camera starts to sound when the vehicle is started with the ignition key, then the device is locked.
I disconnect the power of the device from the GPS module, then the device opens without problem.
When the camera is locked, all of the camera's lights are lit, but it does not respond when I press it.
Is this device not suitable for working on the wi-fi's continuous open position?

I'm not sure exactly why it was locked.
Maybe the wi-fi can be activated continuously.

P.S: I'm using parking mode with hardwire kit
 
Last edited:

Jamkat

New Member
Joined
Dec 7, 2018
Messages
14
Points
3
I also appear to have a similar problem. The left LED is flashing when I return to the car after leaving it parked and I have to reset the camera?
 

Daniel-polonia

New Member
Joined
Dec 12, 2018
Messages
5
Points
1
hi I have problem with WIFI in my A129 DUO , camera is working perfect but not working WIFI and is not connecting at all to wifi.
(data in my Iphone is off- if someone will say switch off). When try to switch on WIFI appear on screen message APmode Connecting:Fail
and thats all. What is AP mode? Can see on picture. I think is just issue with WIFI card inside cam.
Please help if someone know how.?
 

Attachments

kucukaga

New Member
Joined
Nov 15, 2018
Messages
12
Points
3
hi I have problem with WIFI in my A129 DUO , camera is working perfect but not working WIFI and is not connecting at all to wifi.
(data in my Iphone is off- if someone will say switch off). When try to switch on WIFI appear on screen message APmode Connecting:Fail
and thats all. What is AP mode? Can see on picture. I think is just issue with WIFI card inside cam.
Please help if someone know how.?

I guess the wifi card is broken. I think if you talk to the Viofo authorities, they'il be interested.
 

Klangford

New Member
Joined
Dec 25, 2018
Messages
4
Points
1
I see many of us have the same problem - hardwired system, WIFI is on, then when you return to your vehicle all 3 lights are on, the left light (Record LED) is blinking rapidly and the device is non-responsive to the APP or to any buttons. You must hold down the power button for 2-3 seconds to force power off - then the cameras work again. All of your prior settings are lost and the wifi password goes back to 12345678. Any one have any troubleshooting ideas - these forums while hosted by Viofo don't seem to ever be VISITED by viofo for problem resolution.
 

Jamkat

New Member
Joined
Dec 7, 2018
Messages
14
Points
3
Yes, it would seem that this is a software issue. I’ve not pressed the power button to reset, but simply remove the camera from the mount until all the LEDs go out. I don’t lose the settings that way. If I leave Wi-fi switched off, the camera continues to record in parking mode without a problem. I now don’t use the Wi-fi, which was the reason for buying this camera! My WI-FI is totally unusable as it is so unreliable. I can connect, then can’t, without a reset. If I can, the app sometimes will not show files. It takes far too long to download a file. I can stream them faster, but that also doesn’t work all of the time. Worse thing about the download option is, if your phone auto-locks during the download it stops the download. So you cannot even start the download and leave it. You have to keep the page ‘alive’ and wait! Really disappointing to what otherwise are otherwise great cameras !
 

Klangford

New Member
Joined
Dec 25, 2018
Messages
4
Points
1
Agreed on all fronts. The WiFi itself or at least the current firmware is buggy as hell. If WiFi is off the camera works as advertised, parking mode, etc. But if I leave WiFi on the camera locks up 100% of the time after parking. I also realized you must set your phone to never lock while downloading video or else you come back to “ERROR!” Their download process does not work as a background process at all. I too will leave appropriate Amazon review.

The truth is I probably only want to play with the WiFi options during first week of ownership. After that I would likely forget it’s there recording until there is an event worthy of downloading. But as a new owner we want to test all of the advertised features and the WiFi connectivity is a beta release at best.
 

Joseph

New Member
Joined
Dec 25, 2018
Messages
1
Points
1
I also have this issue, i think it was application or Camera firewall bug, i hope Viofo can fix it soon.
 

Klangford

New Member
Joined
Dec 25, 2018
Messages
4
Points
1
I did get a reply from them on a Facebook this evening. They say NOT to leave WiFi on while in parking mode. That was a work around I had already figured out. Now to see if a future firmware update addresses it.
 

viofo

Administrator
Staff member
Joined
May 30, 2018
Messages
114
Points
18
The download speed will be dropped if the camera is recording, so it require to stop recording first.
In 5G Wi-Fi mode, the download speed is up to 3MB/s, it is much much better than most of the dash cam on the market that only support 2.4G Wi-Fi.
 
Top