video display issue for ios

kucukaga

New Member
Joined
Nov 15, 2018
Messages
12
Points
3
Hello everybody
when I entered the download videos saved page Does not show recorded videos, blank page opens.
I guess when there's too many videos, it's making a mistake and not showing videos.
It shows when I disconnect and re-connect. I can't access the files even though I try 10 times in a row
(ios app iphone6)

Ps: android application such error does not happen
 

kucukaga

New Member
Joined
Nov 15, 2018
Messages
12
Points
3
it says he lists the files first photo.
it says No video or photo found second photo.
several times the application to close and open the files are showing.
I've never been able to access the files at once.
This nuisance harassed me from making the connection.

I was able to access the files in the 3rd photo because of an effort of about 15 minutes :mad:
This problem is not experienced in android application at all but ios is constantly happening in the application.
 

Attachments

Last edited:

Jamkat

New Member
Joined
Dec 7, 2018
Messages
14
Points
3
I also experiencing the same issue. I also have problems connecting via Wi-fi as well. Usually can connect once, then fails until I reset the camera.
 

bloo890

New Member
Joined
Jan 6, 2019
Messages
14
Points
3
Still happens after a reinstall of the app. I connect via the app and then no videos show up then when I try to reconnect the live view is black and the camera freezes
 

viofo

Administrator
Staff member
Joined
May 30, 2018
Messages
119
Points
18
Thanks for your feedback, we will check it.
 

AKa129

New Member
Joined
Jan 19, 2019
Messages
2
Points
1
I encounter same issue sometime, but when I go back and try to reenter into the “saved videos menu” again, it works.

I am facing another problem on ios app: I installed the camera last week using the live cam view on my phone to adjust the level. The app worked flawlessly for the first few times. But yesterday when I reconnected the phone to change some settings on the dashcam, the live screen appeared to be pitch black screen. The camera display shows a perfect live cam view on it but the app screen does not. I could though watch all the pre recorded videos on my phone app and change settings using the app. BUT THERE IS NO MORE LIVE CAMERA VIEW FOR ME TO WATCH ON MY IOS PHONE APP, BUT JUST A BLACK SCREEN. I’ll try to post a screenshot while I reconnect to it tomorrow. I did restart the app and retried but no improvements.
Viofo please help me on that.
 

bloo890

New Member
Joined
Jan 6, 2019
Messages
14
Points
3
I encounter same issue sometime, but when I go back and try to reenter into the “saved videos menu” again, it works.

I am facing another problem on ios app: I installed the camera last week using the live cam view on my phone to adjust the level. The app worked flawlessly for the first few times. But yesterday when I reconnected the phone to change some settings on the dashcam, the live screen appeared to be pitch black screen. The camera display shows a perfect live cam view on it but the app screen does not. I could though watch all the pre recorded videos on my phone app and change settings using the app. BUT THERE IS NO MORE LIVE CAMERA VIEW FOR ME TO WATCH ON MY IOS PHONE APP, BUT JUST A BLACK SCREEN. I’ll try to post a screenshot while I reconnect to it tomorrow. I did restart the app and retried but no improvements.
Viofo please help me on that.

Try to update the app they released a fix a couple days ago
 
Top