Parking Mode Issues

Hawkeye222

New Member
Joined
Mar 1, 2021
Messages
1
Points
1
Wondering if anyone would know the answer to this.

I have an A129 duo that has some quirks. I have had it installed for about a month. (Note: I only have the front camera connected/operating right now.)

1. It won't save parking mode video in the parking file folder. That section is always empty when I check via the wifi mobile app. All the videos save under "all"...with everything else.

2. It won't work properly in my preferred parking mode setting...which is 'event detection' mode (motion activated). Whenever I try to use that mode...the sd card (a 128 gb high endurance SanDisk) fills up within a day or two...and the camera shuts down...and warns me that it is full (instead of automatically overwriting). I would come to the car..and the camera would be beeping...saying it's full. I have to change the mode to a certain fps...or low bitrate mode. Seems to work fine then. Just an odd quirk. The camera is definitely connected properly...and the disk was formatted at the very beginning...and again about a month later. I'm guessing (hoping) that not having the rear camera connected may have something to do with that...and that it may correct itself later on.

I chose the 1 FPS option. I'm trying to go with the option that is the least taxing on the camera & memory card. My question is...which option takes up the least space on the memory card...the 1 FPS mode or the low bitrate mode?

Has anyone else had this problem with the A129 duo?

It's not a death sentence for the camera...I can work around it. But if I were to grade it...I would give it a B- so far.

Thx
 

gsroute

New Member
Joined
Aug 7, 2020
Messages
1
Points
1
Not sure what takes the least space, for comparison, the Low Bitrate mode I use uses about 900MB per 30 minute clip. It also saves them to the RO folder in movie rather than in Parking.

I had an issue before with it switching from parking to driving and vice versa where it wouldn't start recording and just beeped, updated to firmware 2.1 sorted that mostly, although it still happens from time to time but fairly rare now.

Also, keep the WiFi off as much as possible for normal use (fine for checking files, but turn it off after use) as it drops the bitrate to low for all recording while WiFi is on and returns to full bitrate when you turn WiFi off again.
 

sandugl

New Member
Joined
Oct 4, 2020
Messages
17
Points
1
Location
Romania
I have an A129 duo that has some quirks. I have had it installed for about a month. (Note: I only have the front camera connected/operating right now.)

1. It won't save parking mode video in the parking file folder. That section is always empty when I check via the wifi mobile app. All the videos save under "all"...with everything else.

2. It won't work properly in my preferred parking mode setting...which is 'event detection' mode (motion activated). Whenever I try to use that mode...the sd card (a 128 gb high endurance SanDisk) fills up within a day or two...and the camera shuts down...and warns me that it is full (instead of automatically overwriting). I would come to the car..and the camera would be beeping...saying it's full. I have to change the mode to a certain fps...or low bitrate mode. Seems to work fine then. Just an odd quirk. The camera is definitely connected properly...and the disk was formatted at the very beginning...and again about a month later. I'm guessing (hoping) that not having the rear camera connected may have something to do with that...and that it may correct itself later on.

I chose the 1 FPS option. I'm trying to go with the option that is the least taxing on the camera & memory card. My question is...which option takes up the least space on the memory card...the 1 FPS mode or the low bitrate mode?

Has anyone else had this problem with the A129 duo?

It's not a death sentence for the camera...I can work around it. But if I were to grade it...I would give it a B- so far.

Thx
Hawkeye222, I also have a 129 duo, powered by HK3. The problem is that when the car is parked, the camera records continuously, so without any movement near the car !!! Or I want it to film in parking mode only when it detects movement, shocks !! I don't know how to solve this problem either! sandugl
 
Top