On my 3rd A129 Plus Duo from Amazon

qmantran

New Member
Joined
Sep 4, 2021
Messages
2
Points
3
I first purchased a A129 Plus Duo 3 weeks ago from Amazon. Installed it in my weekend car and was highly impressed by the video quality compared to my old Thinkware F770.

I was so impressed that I decided to order another one for my daily vehicle. I powered it on and connected to the camera Wi-Fi and adjusted the settings. I went out to the car and powered the camera on and turned on the Wi-Fi. Immediately got the Wi-Fi AP error mode.

That camera was on V1.5 firmware. The SD card was formatted inside the camera (High Endurance Sandisk 128GB).

I contacted Viofo Support and was told "As you purchased this dashcam only a week, it's justified in contacting the Amazon store from which you buy to require a replacement. That would be faster than send you a replacement from China. "

I reached out to Amazon and they immediately shipped me a replacement without issues.

I received the replacement camera today and powered it on and tested out the Wi-Fi. This new unit does not give me the "Wi-Fi AP Mode Error" BUT the W-Fi connection does not work after using it for 1 minute. When downloading a video on 2.4ghz Wi-Fi, the file will stop downloading @ ~10% and the camera image display freezes, but the timer counter continues to move but the image does not.

When I long press the wi-fi button on the unit to turn off wi-fi, the camera image resumes as normal. When I enable wi-fi again my phone is "unable to authenticate IP address" when trying to connect to the camera.

I tried downloading v1.5 and installing it on this 3rd camera again and same problem happens.

Camera 1 - Working (so far....)
Camera 2 - Wi-Fi AP Mode error (returned for an exchange)
Camera 3 - Wi-Fi connection freezes and loses IP address authentication after less than 2 minutes use.
 

VIOFO-Support

Administrator
Joined
Jul 16, 2021
Messages
175
Points
18
Really sorry for the inconvenience caused! That could be a probability problem. I'll help you with this problem. PM sent.
 

kitcarson

New Member
Joined
Sep 5, 2021
Messages
11
Points
3
If you are using Android, you need to:
  1. put cellphone in airplane mode (disconnects you from WiFi you are currently connected to)
  2. turn OFF mobile data
  3. Turn OFF recording mode on camera
  4. Put camera in WiFi mode.
  5. Launch VIOFO App.
  6. Turn cell phone WiFi back on
  7. Connect to camera
  8. Choose VIOFO network and enter standard password.
The first time you successfully connect, choose the gear icon next to Viofo WiFi network and set to auto connect. Last, change password in settings you will easily remember. Next time you connect, will ask for new password.

All future connects,
  1. turn ON airplane mode on cell
  2. stop recording on camera
  3. put camera in WiFi mode
  4. launch VIOFO app
  5. Turn ON cell WiFi
  6. Connect to camera
  7. If you get "no internet", EXIT App and relaunch VIOFO App and connect again.
Automatically puts you in Live Mode. Always works for me with auto connect set on Viofo Wi-Fi network and exit/ relaunch app if no internet message.
 

wonghotbit01

New Member
Joined
Sep 8, 2021
Messages
5
Points
3
I am also facing this problem. About 5 days after I got the device, I'm having trouble opening my wireless network. And I have contacted the seller to replace the new one. which the seller told me that if the problem can't be solved with the program will change a new machine I think this is an unsolvable problem. Probably a problem with choosing the company's own wireless network processor. Or it may be caused by production problems in the factory. that produces and distributes the first lot. o_Oo_O
 
Top