motion detection parking mode not working, camera contentiously recording !...

jojonono

New Member
Joined
Mar 11, 2019
Messages
2
Points
1
the A129 DUO (dual channel) i have is contentiously recording 24x7 despite having the car parked over night, currently am running the cam through a 20,000 mAh USB powerbank, i tried time-lapse mode and it is working just fine in parking mode, why not motion detection ?!?... i monitored the cam for sometime while parked but the upper left icon is showing a car with a DVR which means its in normal recording mode, before you ask, my car is parked in a garage with just 6 cars and BOTH front and rear cams are facing the non moving objects (wall up front and my second car at the back!) and absolutely nothing in sight that triggers motion since i live in a remote area,

note: there are no led neither in my car nor in the parking garage i just checked that !...

last night the camera managed to fill 100 GB of continuous over night and day time recording data and looking through time stamps its pretty much continuous ! absolutely no movements on the cams, or maybe its just ghosts !...

can someone comment how to get motion detection to work normally when i park the car ?

settings screenshots attached...

thanks,
 

Attachments

Last edited:

Tharanga

New Member
Joined
Aug 7, 2019
Messages
29
Points
3
the A129 DUO (dual channel) i have is contentiously recording 24x7 despite having the car parked over night, currently am running the cam through a 20,000 mAh USB powerbank, i tried time-lapse mode and it is working just fine in parking mode, why not motion detection ?!?... i monitored the cam for sometime while parked but the upper left icon is showing a car with a DVR which means its in normal recording mode, before you ask, my car is parked in a garage with just 6 cars and BOTH front and rear cams are facing the non moving objects (wall up front and my second car at the back!) and absolutely nothing in sight that triggers motion since i live in a remote area,

note: there are no led neither in my car nor in the parking garage i just checked that !...

last night the camera managed to fill 100 GB of continuous over night and day time recording data and looking through time stamps its pretty much continuous ! absolutely no movements on the cams, or maybe its just ghosts !...

can someone comment how to get motion detection to work normally when i park the car ?

settings screenshots attached...

thanks,
If you park in a busy place there may be a possibility it records continuously
 

Andy

New Member
Joined
Jan 9, 2020
Messages
8
Points
3
Motion detection can only be so insensitive before it is useless, though I agree that an option to disable motion detection and only rely on g-shock would be a reasonable addition for those of us who park in communal parking lots.
 

Alshamal

Member
Joined
May 1, 2019
Messages
37
Points
8
Motion detection can only be so insensitive before it is useless, though I agree that an option to disable motion detection and only rely on g-shock would be a reasonable addition for those of us who park in communal parking lots.
Any news Viofo on this issue in parking mode February now still waiting!!!!
 

dengerous

New Member
Joined
Jan 14, 2020
Messages
5
Points
3
Any news Viofo on this issue in parking mode February now still waiting!!!!
I was able to fix my issue by rehardwiring my acc cable to an actual acc fuse. Before I had it both wires hardwired to constant fuses which is why my camera was always on. Not sure if that helps but it was able to get my dash cam into parking mode and record 45 seconds when motion is detected instead of continuous recording.
 

Alshamal

Member
Joined
May 1, 2019
Messages
37
Points
8
Mine goes into parking mode ok but it's just recording dozens and dozens of nothing! And going through them till you find that was a bigger leaf than the last one is not what i to do!
But thanks for that any way !
Cheers
 

wordsmith

New Member
Joined
Jul 11, 2020
Messages
1
Points
1
A new A129 Duo owner, I got it installed by a 'professional' with hardwiring done. The cutoff voltage set to 12.2V in a fairly new car.

Just like several other users, I have noticed varied time periods for the camera to stay recording in various modes. Only twice has it gone over 8 hours recording when set to 5fps, medium/low g-sensor. Most days/nights the time period varies from 2-4 hours.
When set to motion detection too, the camera did not last beyond 4 hours in any given setting (street side parking, workplace parking, mall parking, apartment basement (2-3 different spots). It seemed to be recording continuously.

I understand the motion detection is tricky and totally dependent upon surrounding, however I will like to be better at it and wondering if a camera reset will be useful.

Also, I am considering a Xiaomi 20000 mAh power bank and plugging it with usb-12v power adapter to ensure a longer continuous supply, I can then choose to connect the camera to power bank instead of hardwire kit, and so the following questions:

  1. Will just setting the camera to parking mode be enough for it work in parking mode with either 3/5fps recording or with motion detection.
  2. Would the 20000 mAh be able to supply the power needed to stay recording over 12-16 hours? I kinda need it because on some days the car will not be used for this long a duration.
  3. Are there any chances of overheating on the camera or powerbank that I need to be aware of, and if so, what is a safe duration to run it. Powerbank will mostly be used in underground parking spaces, temperatures ranging 5-25 degrees celsius. Is it still safe to be used in a higher temperature range?
Looking forward to any other pro tips to ensure a smoother parking mode experience.

Thank you.
 

sandugl

New Member
Joined
Oct 4, 2020
Messages
3
Points
1
the A129 DUO (dual channel) i have is contentiously recording 24x7 despite having the car parked over night, currently am running the cam through a 20,000 mAh USB powerbank, i tried time-lapse mode and it is working just fine in parking mode, why not motion detection ?!?... i monitored the cam for sometime while parked but the upper left icon is showing a car with a DVR which means its in normal recording mode, before you ask, my car is parked in a garage with just 6 cars and BOTH front and rear cams are facing the non moving objects (wall up front and my second car at the back!) and absolutely nothing in sight that triggers motion since i live in a remote area,

note: there are no led neither in my car nor in the parking garage i just checked that !...

last night the camera managed to fill 100 GB of continuous over night and day time recording data and looking through time stamps its pretty much continuous ! absolutely no movements on the cams, or maybe its just ghosts !...

can someone comment how to get motion detection to work normally when i park the car ?

settings screenshots attached...

thanks,
I have exactly the same problem !! Did you solve it ?? If so, what settings did you make? See my other posts!
I was able to fix my issue by rehardwiring my acc cable to an actual acc fuse. Before I had it both wires hardwired to constant fuses which is why my camera was always on. Not sure if that helps but it was able to get my dash cam into parking mode and record 45 seconds when motion is detected instead of continuous recording.
I have the same problem. How did you identify acc fuse? What about the other one?
 
Top