How do I know if parking mode is working as intended?

tmdwls94

New Member
Joined
Aug 13, 2019
Messages
3
Points
1
I saw on this forum that you should have motion detection off since it's unreliable and turn on auto event detection (parking mode). How can I check if it's indeed working? I tried opening and closing the trunk while the engine was off to simulate impact and show some movement in front of the cam then checked the footage and nothing was recorded. Any thoughts? Thank you!
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
406
Points
28
Some users have found the g-sensor sensitivity on parking mode to be ineffective. Viofo is still tweaking the settings in parking mode.

Do you have the parking mode g-sensor set to high? I would think you'd need to slam the trunk pretty hard to get the g-sesnor to trigger.
 

tmdwls94

New Member
Joined
Aug 13, 2019
Messages
3
Points
1
Some users have found the g-sensor sensitivity on parking mode to be ineffective. Viofo is still tweaking the settings in parking mode.

Do you have the parking mode g-sensor set to high? I would think you'd need to slam the trunk pretty hard to get the g-sesnor to trigger.
I have it set to low. I read on here that low meant the sensor will detect a relatively low impact or movement?
 

Shay

New Member
Joined
Aug 23, 2019
Messages
5
Points
1
When the engine is off, and the cam get into the parking mode - Auto Event Detection, it is not drain the battery while the camera doesn't shut down?
I have tested it, and even after 30 minutes after shutting down the engine, the cam was still on - on parking mode, so I wonder if everything is fine in this way.
 
Top