Git2p drop frame

Javier

New Member
Joined
Oct 8, 2017
Messages
14
Points
0
Hi everyone. Just a few days with this camera. It seems very good specially the gyro. But there is something very annoying. At 1080/60 the video is not smoth, there is a lack of frames. I have updated to the last firmware 1.0_328 with no luck. Is is surprising that there is some concern about this months ago fixing this by the team, with a new firmware version 1.01 that was supposed to have the solution but the link doesn't exist. I encourage the gitup team to sort out this problem. It is horrible. Anyway, is there anything I can do to improve a bit while you fix this? Thanks in advance.
 

Javier

New Member
Joined
Oct 8, 2017
Messages
14
Points
0
Hello, and thanks for answering but this link takes exactly to the firmware I'm talking about which doesn't fix this problem.
Thanks anyway.
 

TMVideo

New Member
Joined
May 22, 2016
Messages
240
Points
0
Hello!
Here is official beta firmware with fixed frame drop (firmware for Git2P 170, Panasonic sensor, 170 degree lens). It was published here by GitUp for testing purposes.
I used it for a some time, works well. You can try it on your own risk, please also test archive after download.
Hope GitUp will publish soon the final version for Git2P.
 

Javier

New Member
Joined
Oct 8, 2017
Messages
14
Points
0
Thanks. I'll try this out.
Meanwhile there is a way to solve this. I recommend to use 1080P/30. I know it not the same quality but at least the video is smooth.
 

Frizzle

New Member
Joined
Jun 22, 2016
Messages
16
Points
0
Hi TMVideo,

Can you say whether this firmware should also work with the 90FOV version of the Git2P? I too have noticed some chop in the 1080/60 video. Moving to 1080/30 is a big issue for me!
 

TMVideo

New Member
Joined
May 22, 2016
Messages
240
Points
0

Javier

New Member
Joined
Oct 8, 2017
Messages
14
Points
0
Hi everyone,

As you know since a couple of days there is a new firmware for gitup2P 170. It is the GIT2PS_V1.1_0913. I was excited to try this new version which solve the problem of frame drop in 1080P 60 frames. It is very disappointed to find out that this doesn't fix the problem at all. So, back again to 30 frames. I encourage the team to solve this problem as soon as possible.
Thanks in advance.
 

TMVideo

New Member
Joined
May 22, 2016
Messages
240
Points
0
Hi everyone,

As you know since a couple of days there is a new firmware for gitup2P 170. It is the GIT2PS_V1.1_0913. I was excited to try this new version which solve the problem of frame drop in 1080P 60 frames. It is very disappointed to find out that this doesn't fix the problem at all. So, back again to 30 frames. I encourage the team to solve this problem as soon as possible.
Thanks in advance.
Did you check video with frame by frame checking?
Please share short video file where this occurs.
Beta firmware (20170608) has it fixed well but now I can't try new firmware at this moment.
 

Javier

New Member
Joined
Oct 8, 2017
Messages
14
Points
0
Thanks for the quick answer. Solved!!!

The problem is in the video player. I was using MX Player for android and the problem is in this video player so far. Not any more!! It turns out that it works perfect in VLC Player and no drop frame at all.

Now I understand why this isue didn't have to many people worry about it. I'm sure the few people with this problem have it in their video player!!!!

Thanks.
 

TMVideo

New Member
Joined
May 22, 2016
Messages
240
Points
0
I was using MX Player for android and the problem is in this video player so far. Not any more!! It turns out that it works perfect in VLC Player and no drop frame at all.
Is your MX player in Software or Hardware mode?
 

Javier

New Member
Joined
Oct 8, 2017
Messages
14
Points
0
I was using MX player with HW+ hardware decoder. I tried SW decoder too but not good. Now with VLC I have smooth videos in 1080P 60 frames.
 
Top