Connection Issues

DB198

New Member
Joined
Dec 5, 2018
Messages
3
Likes
1
Points
1
#1
I have a 119S V2 running the latest software upgrade. I have managed to get a reasonable connection with the GPS unit by packing the back of the camera with very thin foam. However if I try to power the camera direct and not through the GPS unit all I get is a blue screen and the message "Micro SD Card Reader Mode". The camera does not then record any pictures nor can I get into the Menu screen. Any ideas?
 

Tractor

New Member
Joined
Dec 2, 2018
Messages
4
Likes
0
Points
1
#2
When used on a PC the A119 go into "sd-card reader mode" automatically. Try using a phone charger as a power supply and not a PC. Also try another USB cable if possible.
 

DB198

New Member
Joined
Dec 5, 2018
Messages
3
Likes
1
Points
1
#3
I have no problem with connection to the computer. I do get "sd-card reader mode". Also plugging in to a phone charger I am able to get into the menu. My problem is that if I power the camera direct from the car's supply, not through the GPS unit, I get a blue screen showing "sd-card reader mode" and it does not therefore record my journey.
 

Tractor

New Member
Joined
Dec 2, 2018
Messages
4
Likes
0
Points
1
#4
Strange because if the unit is working with an external power supply and through a GPS it should work from the car's power. The only other though is that it a dirty or bad connection in the unit. I would try Viofo directly and submit a ticket at this link;

Support Ticket
 

Alistair Parsons

Well-Known Member
Joined
Dec 25, 2015
Messages
810
Likes
3,098
Points
93
#5
if its from a cars usb socket, you might get sd reader mode, quick fix is to use a 12v cigarette lighter adapter instead

another option is to cut a usb cable so it only has red and black for power only, not data.
 

Tractor

New Member
Joined
Dec 2, 2018
Messages
4
Likes
0
Points
1
#6
I have 3 dashcams set up and one uses the car's USB port, but not all car's supply enough power from the USB I understand. It does not explain why he gets powered up correctly when using a GPS and not when directly connected to the A119 presumable using the same cable.
 

viofo

Administrator
Staff member
Joined
May 30, 2018
Messages
75
Likes
11
Points
8
#7
If you see the "Micro SD Card Reader Mode ", normally this meas use wrong cable, the camera detect it as card reader mode, not enter the charging mode.
 

Alistair Parsons

Well-Known Member
Joined
Dec 25, 2015
Messages
810
Likes
3,098
Points
93
#8
the gps effectively blocks the data wire of the usb cable and only passing on positive 5v and negative wires, therefore stopping the card reader function . your cars supply sounds like its a usb socket not just a usb charging port, and has some usb host functionality, for perhaps reader memory sticks containing music etc. simple fix is cut the data wire of cable
 
Top