App Requires I Format SD Card Every Start-up

Hard Taco

New Member
Joined
May 12, 2021
Messages
5
Points
1
Location
AZ
Hi, sorry if this is discussed somewhere in the forum, I did a search prior to posting without success. I just installed an A129 Duo in my 2021 Tacoma and am using the VIOFO App on my iPhone. The problem I'm having is literally every time I start the truck and try to connect my phone to the camera using the App it says I must format the SD card before it will connect the two. I have two choices, deny which takes me back to the App home screen without connecting or appove which then connects. The SD card is a SanDisk 128GB Ultra Class 10 UHS-I. The camera does appear to be recording to the card and once I connect, I can view the files but, as soon as I shut off the truck, I have to go through the whole format procedure again. Any help or suggestions is appreciated.
 

Hard Taco

New Member
Joined
May 12, 2021
Messages
5
Points
1
Location
AZ
In case anyone has a similar issue, it turned out to be the SD card. Changed to a different one and the problem went away. A bit frustrating as I bought exactly what Viofo recommends but still had a problem with it.
 

Avennia

New Member
Joined
Jun 24, 2021
Messages
2
Points
1
Had the same issues. Tried with a SanDisk Extreme 128GB U3 Class 10. Formated on PC to Fat32 but the Cam still wants to format the Card every startup.
Did you find a working 128 GB Card?
 

viofo

Administrator
Staff member
Joined
May 30, 2018
Messages
412
Points
28
Had the same issues. Tried with a SanDisk Extreme 128GB U3 Class 10. Formated on PC to Fat32 but the Cam still wants to format the Card every startup.
Did you find a working 128 GB Card?
Hello,

We recommend a high-quality UHS-I U1/U3 or above rating microSD card with 64G or 128G of Samsung, VIOFO, or Transcend high endurance series.

Please format your microSD card to FAT32 before use.

You can format the card as reference the following link:

 

Hard Taco

New Member
Joined
May 12, 2021
Messages
5
Points
1
Location
AZ
I ended up using a SanDisk Ultra 64G SD Class 10 card that I already had for my GoPro. It solved all my problems.
 

Hard Taco

New Member
Joined
May 12, 2021
Messages
5
Points
1
Location
AZ
Don't go by what VIOFO recommends. My 1st card was EXACTLY what they recommended and it didn't work. The only response I got from VIOFO was "report this on the forum and try a different card" Thanks a lot VIOFO for nothing. I now have a 128GB card that is useless.
 

Capture Your Action

Well-Known Member
Joined
Feb 24, 2019
Messages
1,405
Points
63
I ended up using a SanDisk Ultra 64G SD Class 10 card that I already had for my GoPro. It solved all my problems.
The SanDisk Ultra cards are one of the worst cards for dash cameras as they are notorious for going into read only mode (as well as many other issues), which cannot be fixed. If it’s working for you, great, but I recommend checking on it regularly.
 

benkar

Active Member
Joined
Jan 5, 2019
Messages
245
Points
28
Location
Czech Republic, Prague
Don't go by what VIOFO recommends. My 1st card was EXACTLY what they recommended and it didn't work. The only response I got from VIOFO was "report this on the forum and try a different card" Thanks a lot VIOFO for nothing. I now have a 128GB card that is useless.
It's strange. Originally I had an SD card from Samsung SDXC 128GB with which I had constant problems. Then I bought an SD card VIOFO
128GB MLC UHS-3. I have for the third year (I don't even format the card) and the card works without the smallest problem. So I can recommend cards from Viofo.
 

Avennia

New Member
Joined
Jun 24, 2021
Messages
2
Points
1
I bought a Transcend 128GB High Endurance microSDXC 350V Memory Card. Insert -> Format -> Works.
 
Top