A129 Will only work when a second usb is plugged in the 12v charger?

Daaznrichard

New Member
Joined
Sep 5, 2019
Messages
2
Points
1
I am really confused. My cam was working fine up until this month when it wouldn't turn on on car start up. I've tried 2 other 12v charger and it's always iffy about actually turning on or off with the car. What I noticed is that it will usually work when I plug in a random USB into the car charger,even if the USB itself is not plugging into anything else. I've tested other devices and the 12v port seems fine, I've plugged the a129 into the USB port my car comes with and that seems fine, only when I use it with the 12v it won't start up.

I feel like I've tried everything and I still can't diagnosis exactly what the problem is.
 

benkar

Active Member
Joined
Jan 5, 2019
Messages
166
Points
28
Location
Czech Republic, Prague
I am really confused. My cam was working fine up until this month when it wouldn't turn on on car start up. I've tried 2 other 12v charger and it's always iffy about actually turning on or off with the car. What I noticed is that it will usually work when I plug in a random USB into the car charger,even if the USB itself is not plugging into anything else. I've tested other devices and the 12v port seems fine, I've plugged the a129 into the USB port my car comes with and that seems fine, only when I use it with the 12v it won't start up.

I feel like I've tried everything and I still can't diagnosis exactly what the problem is.
Well, it looks like the faulty USB charger that came with the camera. Have you tried the charger on other devices?
 

TonyM

New Member
Joined
Sep 6, 2019
Messages
2
Points
1
Location
United Kingdom
Does it work when you push the 12v adapter in hard? It might not be a good fit in your 12v socket. Could explain why it works when you push in a USB cable
 

Daaznrichard

New Member
Joined
Sep 5, 2019
Messages
2
Points
1
Does it work when you push the 12v adapter in hard? It might not be a good fit in your 12v socket. Could explain why it works when you push in a USB cable
No, it does this with 3 different car chargers, but now it stopped doing even that. However, it works if I power the camera directly instead of thru the GPS mount. So I think my GPS mount mightve died.
 

benkar

Active Member
Joined
Jan 5, 2019
Messages
166
Points
28
Location
Czech Republic, Prague
No, it does this with 3 different car chargers, but now it stopped doing even that. However, it works if I power the camera directly instead of thru the GPS mount. So I think my GPS mount mightve died.
Does GPS work on the camera? You need to power the camera via GPS module? Here on the forum you will find that in many cases it is not only inappropriate but even also undesirable.
 
Last edited:
Top