A129 two hardwire kits needed?

toblerone

New Member
Joined
Mar 28, 2019
Messages
5
Points
3
Hi there,

I'm currently in the process of buying an A129 camera... I was just wondering how to wire it to my fuse box...

Is it correct that I have to use the 2wire AND the 3wire kit if I want the full parking mode feature?

Is it correct that I have to wire the two hardwire kits to my fuse box??

What if I do not want the parking mode feature? Is it possible to use the 2wire kit and connect the RED cable to ignition plus so that the cam turns on when I turn on my car?

Regards,
Hans
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
366
Points
28
You do not need both kits. If you want to use the new parking mode, then buy the 3-wire kit. With the 3-wire kit, you will need two tap-a-fuse wires to tap into the fuse box. One for the red wire and one for the yellow wire. With the 3-wire kit, make sure your running firmware V1.5 and run the power cable directly into the camera, not through the mount.
You can also use the 2-wire kit if you want to use the older (current on the A119/A119S models) parking mode, which requires 5 minutes of no movement to kick in. The 2-wire kit is good if you don't really want to use parking mode and just want the camera to turn on and off with the car. You will need just one tap-a-fuse wire for the red wire.
 

toblerone

New Member
Joined
Mar 28, 2019
Messages
5
Points
3
You do not need both kits. If you want to use the new parking mode, then buy the 3-wire kit. With the 3-wire kit, you will need two tap-a-fuse wires to tap into the fuse box. One for the red wire and one for the yellow wire. With the 3-wire kit, make sure your running firmware V1.5 and run the power cable directly into the camera, not through the mount.
You can also use the 2-wire kit if you want to use the older (current on the A119/A119S models) parking mode, which requires 5 minutes of no movement to kick in. The 2-wire kit is good if you don't really want to use parking mode and just want the camera to turn on and off with the car. You will need just one tap-a-fuse wire for the red wire.
Thanks for your fast reply! When I use the 3-wire kit and plug it into the camera, do I have to connect power to the GPS mount also? I only the pics where the A129 is connected to power to the GPS mount AND to the camera. This confuses me a bit...
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
366
Points
28
Powering the camera directly will also supply power to GPS. I think the pictures you are seeing are of the A129 with the power cable and rear camera cable plugged in.
 

toblerone

New Member
Joined
Mar 28, 2019
Messages
5
Points
3
@Capture Your Action
I just have another question. I recently put the dashcam in place but dont want to use the parking mode and only want to turn on the cam when I start the engine... Is it the best way to wire the red battery cable to a fuse that only has power when the ignition is on? So to that fuse where normally the ACC cable would go to?
Regards...
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
366
Points
28
When using the 3-wire kit, you want to wire it the same way whether or not your gonna use the parking mode. Red to an always on fuse and yellow to an accessory fuse. When you don't want to use parking mode, simply turn it off in the cameras settings and it will turn on and off with the car. Both red and yellow wires need to be connected for the kit to work properly, whether or not you use parking mode.
 

toblerone

New Member
Joined
Mar 28, 2019
Messages
5
Points
3
When using the 3-wire kit, you want to wire it the same way whether or not your gonna use the parking mode. Red to an always on fuse and yellow to an accessory fuse. When you don't want to use parking mode, simply turn it off in the cameras settings and it will turn on and off with the car. Both red and yellow wires need to be connected for the kit to work properly, whether or not you use parking mode.
Thanks for the clarification! :)
 
Top