A129 Pro/Duo ~ After firmware update ~ Resolution setting defaults back to 1080...

Benzman

New Member
Joined
Mar 8, 2020
Messages
8
Points
3
After receiving my A129 Pro Duo back from repairs from blackboxmycar, - (There was no connection at the GPS base to camera),
I immediately updated my firmware from 1.4 to 2.1.

My resolution setting is 2k front+1080 rear.....

Some days when i start my car it defaults back to 1080+1080 or FHD + FHD, So i have to change it back to 2k front....

It does not happen all the time , just every few days and it become annoying.

Usually when i exit my vehicle, i take the camera off the mount and bring it in the house.

I am assuming its the new firmware, Has anyone else experienced this issue?

Also, is it possible to downgrade the firmware to the previous version?
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
976
Points
43
Redownload the V2.1 firmware and install it again. There were two V2.1 versions, the first having a few issues that Viofo quickly fixed and replaced with the updated V2.1. Sounds like maybe you have the first.
Be sure to manually default the cameras settings after the update, then press and hold the hard reset button on the side of the camera for about 5 seconds.
 

Benzman

New Member
Joined
Mar 8, 2020
Messages
8
Points
3
So i took you advice. I re downloaded the firmware, I defaulted the setting after the download and i did a hard reset of the camera.

Still the same out come, It defaulted back to fhd+fhd front and rear.

Whats next?
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
976
Points
43
Parking mode resolution now defaults to 1080 and 1080 in V2.1, but I assume your referring to driving mode?
Are you making your setting changes on the camera or through the app. Always make them on the camera itself.
 

Benzman

New Member
Joined
Mar 8, 2020
Messages
8
Points
3
Yes, i am referring to driving mode. Yes, i make all the changes through the camera. I do not have the app installed on my phone.
 

Benzman

New Member
Joined
Mar 8, 2020
Messages
8
Points
3
Don't understand your question. ....I have my resolution set at 2k front and 1080 rear in driving mode. Sometimes when i put the camera on my windshield, When i start my car,it starts up and says 1080 front and 1080 rear-So i have to stop recording and change it to my preferred setting 2k front and 1080 rear.
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
976
Points
43
So you changed the default resolution on the front camera from 4K to 2K. If you default the cameras settings, then change nothing but the time and date (and parking mode if you use it), does the camera still default to 1080p when restarted?

Just remember to press the ! button to confirm any setting change before exiting the setting page.
 

Benzman

New Member
Joined
Mar 8, 2020
Messages
8
Points
3
Yes correct, I change the resolution from 4K to 2K. Like i said in the first post, it happens randomly...So i will have to try the default setting 4K for a few days an see if it changes back to 1080. Yes i always press the ! button to confirm my changes.
 

Benzman

New Member
Joined
Mar 8, 2020
Messages
8
Points
3
So you changed the default resolution on the front camera from 4K to 2K. If you default the cameras settings, then change nothing but the time and date (and parking mode if you use it), does the camera still default to 1080p when restarted?

Just remember to press the ! button to confirm any setting change before exiting the setting page.

So after about two days with the resolution setting at 4k front and 1080 rear, When i put my camera on the windshield this morning and started my car, It read FHD + FHD. I had to stop the recording using the camera buttons and change it back to 4K + 1080p. So in conclusion, i think the new firmware is buggy. Since there seems to be new resolution to this problem, Can i downgrade the firmware?
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
976
Points
43
So after about two days with the resolution setting at 4k front and 1080 rear, When i put my camera on the windshield this morning and started my car, It read FHD + FHD. I had to stop the recording using the camera buttons and change it back to 4K + 1080p. So in conclusion, i think the new firmware is buggy. Since there seems to be new resolution to this problem, Can i downgrade the firmware?
You can simply install the previous firmware.

I know you said that you make setting changes via the camera itself and not the app, but do you still connect to the app? Wondering if the app is overriding some settings that were made on the camera when you connect to it.
 

Benzman

New Member
Joined
Mar 8, 2020
Messages
8
Points
3
No, as i stated in a previous post, I don't have the app installed on my phone.
Where can i find a link to download the previous firmware version?
 
Top