A129 Duo - not recorded several days.

Ikif

New Member
Joined
Sep 9, 2019
Messages
7
Points
1
Hi.
I have A129 duo with memory: Samsung PRO Endurance 64GB Micro SDXC.
At 5th September I wanted to see in camera some accident that I was eyewitness , but found only files from 1st of September. Why ?
After restart the camera , I see it is back to record.
How can I rely on the camera to record video at a crucial moment?
 

benkar

Active Member
Joined
Jan 5, 2019
Messages
166
Points
28
Location
Czech Republic, Prague
Hi.
I have A129 duo with memory: Samsung PRO Endurance 64GB Micro SDXC.
At 5th September I wanted to see in camera some accident that I was eyewitness , but found only files from 1st of September. Why ?
After restart the camera , I see it is back to record.
How can I rely on the camera to record video at a crucial moment?
A red dot in the upper left corner of the camera flashes while recording. The left red LED is lit on the camera body - the camera is recording. Even in such cases, it is advisable to save the record against being deleted by the middle button with the exclamation mark symbol or by pressing the Bluetooth button (if available). The record is locked and saved in the RO folder.
 

Ikif

New Member
Joined
Sep 9, 2019
Messages
7
Points
1
I don't know whether the red dot was flashing at the same time.
Now it flashes and I see correcte recorded files .
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
406
Points
28
Be sure you have formatted the card inside the camera. If you are still experiencing issues, you should test the card with the free program h2testw to ensure it’s a good (not fake/bad) card.

 

Ikif

New Member
Joined
Sep 9, 2019
Messages
7
Points
1
Hello again.
Yesterday it happened again : During driving I pay attention , that "rec" led is blinking. The cam placed behind central mirror, so usually I don't see what happens with it during the driving.
After I saw the blinking led , I pressed shortly on power button and the blinking led "rec" started to light continuously.
After I arrived home (the engine is still working) I moved away the central mirror in order to see the cam screen, I pressed power button to turn on the screen and I see , that the cam in mode "parking".
On the memory I saw the the cam didn't record 2 days.
I checked the memory by H2testw 1.4 and it looks OK.
 

Attachments

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
406
Points
28
Hello again.
Yesterday it happened again : During driving I pay attention , that "rec" led is blinking. The cam placed behind central mirror, so usually I don't see what happens with it during the driving.
After I saw the blinking led , I pressed shortly on power button and the blinking led "rec" started to light continuously.
After I arrived home (the engine is still working) I moved away the central mirror in order to see the cam screen, I pressed power button to turn on the screen and I see , that the cam in mode "parking".
On the memory I saw the the cam didn't record 2 days.
I checked the memory by H2testw 1.4 and it looks OK.
Had you formatted the card inside the camera before this?
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
406
Points
28
Odd that your second h2testw tested slightly more MBytes. Maybe you had some hidden files on your card tripping up the camera?
 

viofo

Administrator
Staff member
Joined
May 30, 2018
Messages
128
Points
18
Also you can try to format the card on camera.

If you have other memory card, you can also have a try, most of such issue is caused by the memory card.
 

Ikif

New Member
Joined
Sep 9, 2019
Messages
7
Points
1
Also you can try to format the card on camera.

If you have other memory card, you can also have a try, most of such issue is caused by the memory card.
Every time I have some problem I do format to the card from camera menu.
I don't have other card with similar performance. Slower cards cause to not finish video for 3 minutes and miss minutes of records.
To buy one more card now only for testing it is too much expensive.
Is there option to define some debug log output file , that will write fails and mode changes , like switching from parking to driving... ?
 
Last edited:

viofo

Administrator
Staff member
Joined
May 30, 2018
Messages
128
Points
18
Most of such recording issue required to check the SD card, the card manufacture have tools to detect this.
 

Capture Your Action

Active Member
Joined
Feb 24, 2019
Messages
406
Points
28
Next step I would take is to use the SDFormatter program to bring the card back to factory specs. Be sure to do a full overwrite (format), not the quick format. When this is completed, format the card inside the camera again and see how it behaves.

 
Top