A119 V3 parking Mode???

jon

New Member
Joined
Feb 4, 2021
Messages
10
Points
3
I just purchased V3 excited i can use parking mode but doesnt work. hardwired as per normal acc (yellow) to radio And red to Interior Light
When i switch off engine Record button flashes as unit shuts down and then it all goes blank.

Firmware V2.1
Build: 20201113
Park mode: Auto Event
Paking mode timer: OFF
Park record Duration: 12
Park g Sensor: High
motion detect: High
time lapse: off
Motion detectio: off
GPS: On
G Sensor: Low

Tried many other fuse slots but does same just shuts off
Hardwire kit is third party:
 

Attachments

lisa78

New Member
Joined
Jan 23, 2021
Messages
25
Points
1
I just purchased V3 excited i can use parking mode but doesnt work. hardwired as per normal acc (yellow) to radio And red to Interior Light
When i switch off engine Record button flashes as unit shuts down and then it all goes blank.

Firmware V2.1
Build: 20201113
Park mode: Auto Event
Paking mode timer: OFF
Park record Duration: 12
Park g Sensor: High
motion detect: High
time lapse: off
Motion detectio: off
GPS: On
G Sensor: Low

Tried many other fuse slots but does same just shuts off
Hardwire kit is third party:
Parking mode: Auto Event Detection
Parking G-Sensor: High Sensitivity
Parking Motion Detection: Middle Sensitivity
G-Sensor: Low Sensitivity
Motion Detection: OFF
GPS: ON
Loop recording: 1 min
Bitrate: High
 

jon

New Member
Joined
Feb 4, 2021
Messages
10
Points
3
Parking mode: Auto Event Detection
Parking G-Sensor: High Sensitivity
Parking Motion Detection: Middle Sensitivity
G-Sensor: Low Sensitivity
Motion Detection: OFF
GPS: ON
Loop recording: 1 min
Bitrate: High
looks like you have pretty much same settings as me yours working??
 

lisa78

New Member
Joined
Jan 23, 2021
Messages
25
Points
1
looks like you have pretty much same settings as me yours working??
yes but all the time there is a record on the map I changed the levels put everything on low the same thing
 

lisa78

New Member
Joined
Jan 23, 2021
Messages
25
Points
1
does parking mode work???
Parking Mode Auto Event Detection from
Parking G-sensor Low sensitivity
Parking Motion Detection Low sensitivity
Time-Lapse Recording Off
Motion Detection Off
GPS On
Speed Unit KM/H
G-Sensor Low sensitivity I changed the parameters but the recording goes to the map . I think if I even set all the parameters at a low resolution. There will be a record.Based on this, many people do not want to use it. How buffer mode doesn't work. And the recording is always working. By movement. I hope that it will be useful for you. parking mode works well not as it should. this is only the firmware where the parking works normally FWA119V3_V1.03_(20190911)
 
Last edited:

jon

New Member
Joined
Feb 4, 2021
Messages
10
Points
3
UPDATE: So i decided to think like a chinese manufacturer, (near enough is good enough, quality control is not a priority) I reversed the wires. yellow acc wire to constant power (central lock) and red wire (batt) to Accesory fuse, (cigarete lighter. And it works GRRRRRRRRRRRRRRRRRRR
 

Capture Your Action

Well-Known Member
Joined
Feb 24, 2019
Messages
1,310
Points
63
UPDATE: So i decided to think like a chinese manufacturer, (near enough is good enough, quality control is not a priority) I reversed the wires. yellow acc wire to constant power (central lock) and red wire (batt) to Accesory fuse, (cigarete lighter. And it works GRRRRRRRRRRRRRRRRRRR
Viofo has always used yellow for acc and red for batt and it’s labeled as such on their 3-wire kit.
 
Top